BbVI down in Cotton...
 
Notifications
Clear all

BbVI down in Cotton Valley

 
dougtamjj
(@dougtamjj)
Expert

Is anyone else having this problem? We have not had Internet since last night.

Quote
Topic starter Posted : February 23, 2018 11:12 am
Beeski
(@beeski)
Trusted Member

There is no outage in Cotton Valley for BBVI.
Only you.
Send an email to stxsupport@broadband.vi with your information and we will take a look.

ReplyQuote
Posted : February 23, 2018 2:39 pm
daveb722
(@daveb722)
Trusted Member

I've sent 3 requests to bbvi re-installation as i live in catherine's hope right next to cotton valley hoping to understand when service may be restored as I knew they had it. I sent 3 as my first was when I heard cotton valley had service, the 2nd I didn't receive a generic response so I do not believe it ever went through around christmas and the third about 3 weeks ago. No answers, hate to be negative, but updates are appreciated. WAPA had better updates, say no more. I don't care if I will not get service until June, just let me know, the fact that your website is the same info and no emails being sent out (even to all subscribers) letting them know how the restoration is going is poor at best.

ReplyQuote
Posted : February 23, 2018 10:53 pm
dougtamjj
(@dougtamjj)
Expert

Thanks Beeski. We called when the office opened this morning and they got us going again.

Daveb722, so sorry you still don't have internet. This is the number my hubby called this morning. 340-719-2943. They got us back online in a few minutes. Hopefully they can help you out.

Tammy

ReplyQuote
Topic starter Posted : February 23, 2018 11:49 pm
Beeski
(@beeski)
Trusted Member

Daveb722, what is your name or the name the account is under?

ReplyQuote
Posted : February 24, 2018 11:35 am
daveb722
(@daveb722)
Trusted Member

Sorry for the negative comment, a little vodka and a shitty day at work. I should have worded it differently, my apologies. Thanks for anything you can do, I pm'd my info.

ReplyQuote
Posted : February 24, 2018 12:47 pm
bathiel
(@bathiel)
Trusted Member

Beeski--I hate to bother you with this. I'm sure you're inundated messages. But wanted to see if you can help. Got connected late January and everything was working great for three weeks. Then a week ago Friday, it dropped from 15-20 down to 1 or less. We've called several times and went to the office to put in a ticket. They said give them 72 hours. We need the web to run our business. Can you help?

Bernie

ReplyQuote
Posted : February 26, 2018 12:46 am
Beeski
(@beeski)
Trusted Member

Not on a Sunday.
I made a change. Try it now.

ReplyQuote
Posted : February 26, 2018 9:34 am
bathiel
(@bathiel)
Trusted Member

You're amazing--thank you so much. It's back to where it was before.

Thank you, again.

Bernie

ReplyQuote
Posted : February 26, 2018 10:26 am
Close Menu