Seriously Slow BBVI...
 
Notifications
Clear all

Seriously Slow BBVI for last 2-3 days!

 
Alana33
(@alana33)
Expert

What gives?
Driving me crazy as have docs and other reports to create and to upload with pictures and it is taking me 2 days to upload 6 photos onto one MLS report!

I called. Nice woman said they would check into it and get back to me. That was this morning. I need to finish my work!
I am getting 375ms pings, 0.24 upload speed and 0.08 download! I am totally beyond frustrated at this point.
Come On BBVI, don't let me down!:-o

Quote
Topic starter Posted : August 9, 2013 5:46 pm
rotorhead
(@rotorhead)
Trusted Member

It must be a local problem.

ReplyQuote
Posted : August 9, 2013 7:38 pm
Jim Dandy
(@jim_dandy)
Trusted Member

http://www.speedtest.net/my-result/2891247693

Mine is also working fine, but I have noticed over the past couple of weeks the speed has been much more variable and I have had a few tests lest than 5 Mbps to Miami.

ReplyQuote
Posted : August 9, 2013 8:26 pm
Beeski
(@beeski)
Trusted Member

Its a Crown Mtn STT specific issue.
A new ISP without a clue has put equipment on the tower.
We are working with the tower owner to get their crap turned off.

ReplyQuote
Posted : August 9, 2013 8:56 pm
Alana33
(@alana33)
Expert

My download speed is now 5.22 but my upload (which is what i need right now) is 0.66 as per your speed test link Jim Dandy.
That's the speed test i used for the earlier test as well.
Plus no-one ever called me back from BBVI! ouch!

ReplyQuote
Topic starter Posted : August 9, 2013 9:23 pm
Beeski
(@beeski)
Trusted Member

Alana, really?
We are working on the problem.

ReplyQuote
Posted : August 9, 2013 9:31 pm
Alana33
(@alana33)
Expert

Thank you, Beeski.
I am just trying to work uploading photos of properties and it's not happening.
Usually takes me minutes, not days, so frustrated not to be able to complete work tasks and move on to next work projects.
Fingers crossed for a quick resolution!!!

ReplyQuote
Topic starter Posted : August 9, 2013 9:41 pm
sloop jones
(@sloop_jones)
Advanced Member

Alana, if you rely on the internet for your business, i suggest you consider having redundant service....service from a second ISP.

We have 2 ISP's, when one goes down or slows down, we switch to the backup.

Sounds costly. paying for 2 services?

When I asked myself "what is our time worth?", I realized having 2 IPS's made more business sense.

We use Hughesnet as a backup. It is slow. But we don't are. it runs in the background. streaming music and uploading....taking the load off our activities on our primary ISP.

sloop

ReplyQuote
Posted : August 10, 2013 10:43 am
Alana33
(@alana33)
Expert

okay - download speed is great at 12.66 but upload is still 0.66.

ReplyQuote
Topic starter Posted : August 10, 2013 2:36 pm
ikory
(@ikory)
Advanced Member

I called BBVI more than 10 days ago for someone to come out and install service. Called them twice this week trying to figure out when someone will call me to set up a time to come out. They told me they can only email the tech. Very disappointed in BBVI customer service. I just got Choice yesterday it was 112 dollars which included equipment and first months and a 3 day trail to take back if not satisfied. So far it is working great with average of 4mbps and 1mbs upload.

I think if choice continues to work well this weekend I will call BBVI on Monday and cancel. Or wait until they call me. I cannot wait weeks for someone to finally come out.

ReplyQuote
Posted : August 10, 2013 2:57 pm
Beeski
(@beeski)
Trusted Member

Alana, Problem at Crown has been resolved.
I am getting 5Mbps upload speeds from your house using our internal speed tests, I would try again / try a different speed test site, or just see how it does uploading your photos.
Ikory, sorry, but we are busy installing a bunch of new customers....most of them switching from other providers...been incredibly busy for August....and if you run a mission critical business, Sloop is right, you need 2 providers.

ReplyQuote
Posted : August 10, 2013 3:05 pm
Alana33
(@alana33)
Expert

Finally back to decent upload speed! 4.42 but was still getting .66 still on Friday.
Did manage to finish all my work, finally tho so happy.
Sloop, what's your hugh's net service run you?

ReplyQuote
Topic starter Posted : August 12, 2013 11:25 am
poodle
(@poodle)
Trusted Member

http://www.speedtest.net/my-result/2896386935

ReplyQuote
Posted : August 12, 2013 5:44 pm
Beeski
(@beeski)
Trusted Member

http://www.speedtest.net/my-result/2896386935/blockquote >

We recently raised our base $49.95 home package to 2Mbps....so poodle is getting more than she's paying for 🙂

ReplyQuote
Posted : August 12, 2013 6:07 pm
poodle
(@poodle)
Trusted Member

I'm ecstatic!

ReplyQuote
Posted : August 12, 2013 6:18 pm
Search this website
Close Menu