Anyone having troub...
 

Anyone having trouble getting access to aa.com or aa app?  

 

rosesisland
(@rosesisland)
Trusted Member
Joined: 8 years ago
Posts: 703
May 17, 2016 12:21 pm  

I started researching for flights early last week. Then, yesterday, on my iPad, I got a message saying my server did not have permission to access the site. Same thing on my Laptop. Same thing this a.m.

Neither the web nor the app allows access. Anyone else having trouble?
I really need to book some flights to be in states for surgery. My flights are complicated somewhat and talking over the phone just won't work. I need to see the flight schedules and seats available before booking.


Quote
LuckyGirl56
(@LuckyGirl56)
Advanced Member
Joined: 11 years ago
Posts: 330
May 17, 2016 12:24 pm  

Worked for me on both my iPad and desktop computer this morning.


ReplyQuote
OldTart
(@the-oldtart)
Expert
Joined: 8 years ago
Posts: 6523
May 17, 2016 12:30 pm  

Contact your server.


ReplyQuote
caribstx
(@caribstx)
Trusted Member
Joined: 6 years ago
Posts: 546
May 17, 2016 3:35 pm  

No problem accessing here.


ReplyQuote
islandjoan
(@islandjoan)
Trusted Member
Joined: 12 years ago
Posts: 1730
May 17, 2016 3:52 pm  

It's usually not an issue with the server, but with the browser.

If you are not running the latest version of Firefox, Safari or Google Chrome that might be the problem.

If you have an old computer or laptop, running an older operating system, it might not be able to run the latest browsers.


ReplyQuote
rosesisland
(@rosesisland)
Trusted Member
Joined: 8 years ago
Posts: 703
May 17, 2016 4:55 pm  

I finally got in. On my iPad. Haven't tried my HP Laptop yet. I deleted all my cookies and went turned off my private browser. Cleared catsh, etc. can't why my Laptop wouldn't allow though, it's not even a year old. And I hardly ever use it unless I need to print something.


ReplyQuote
Settlers Handbook

Thinking about moving to the Virgin Islands?

The Settler's Handbook is a Indispensable Guide

The current 18th Edition, will help you explore your dream of island living. A solid reference book, it was first published in 1975. That's 40 years of helping people move to the Virgin Islands.

Order Today $17.95
Close Menu

Please Login or Register