Broadband VI Issues...
 
Notifications
Clear all

Broadband VI Issues Today-STX?

(@poodle)
Posts: 508
Honorable Member
Topic starter
 

Anyone having issues today?

 
Posted : February 15, 2013 5:28 pm
bathiel
(@bathiel)
Posts: 523
Honorable Member
 

Yep, we are. It's been really spotty from last night through this afternoon. I've been giving it some time before contacting Broadband to see if it fixes itself.

Bernie

 
Posted : February 15, 2013 6:18 pm
(@poodle)
Posts: 508
Honorable Member
Topic starter
 

Seems to be a bit better already. The streaming has been horrible the past day...and slow as ____...

 
Posted : February 15, 2013 6:40 pm
rotorhead
(@rotorhead)
Posts: 2473
Noble Member
 

Seems to be a bit better already. The streaming has been horrible the past day...and slow as ____...

Slow as Innovative??

Mine is ok. Just watched a Netflix streaming show. And I am running through a VPN to FL.
I get my feed from the tower in Princess.

 
Posted : February 15, 2013 7:28 pm
(@speee1dy)
Posts: 8867
Illustrious Member
 

yes, usually it is slow and spotty

 
Posted : February 15, 2013 9:33 pm
(@beeski)
Posts: 644
Honorable Member
 

Why don't you call Broadband VI so we can take a look at your connection and figure out what the problem is?
The network is 100% up and running on all 3 (we actually have customers on 7) US Virgin Islands.
Mon-Thurs 8-8, Fri-Sat 9-5.
719-2943

 
Posted : February 16, 2013 12:12 am
bathiel
(@bathiel)
Posts: 523
Honorable Member
 

Why don't you call Broadband VI so we can take a look at your connection and figure out what the problem is?
The network is 100% up and running on all 3 (we actually have customers on 7) US Virgin Islands.
Mon-Thurs 8-8, Fri-Sat 9-5.
719-2943

Beeski, I did call today. No luck in resolving the problem. They are coming out on Tuesday to install some new equipment. We will see if that fixes things. Right now, we're having close to dial-up speeds.

Bernie

 
Posted : February 16, 2013 2:34 am
(@DixieChick)
Posts: 1495
Noble Member
 

same here bernie out east. spotty lately

 
Posted : February 16, 2013 9:33 am
(@speee1dy)
Posts: 8867
Illustrious Member
 

the last time i called i was told it was probably my equipment even though there did show a little problem that they had fixed, whatever was done worked for a short time. problem started right back up. i got tired of calling.

 
Posted : February 16, 2013 10:40 am
(@picaflores)
Posts: 160
Estimable Member
 

We have been having problems too (in Princess)

Have called them also, very quick response, very friendly. Then follow up was ...nothing.

So still very, very up and down. Luckily in past week no hour long interruptions.

 
Posted : February 16, 2013 11:33 am
(@divinggirl)
Posts: 887
Prominent Member
 

It has been up and down all week at work. Very frustrating.
(this is the 2nd time I tried to post this - the first time my broadband went out!)

 
Posted : February 16, 2013 11:39 am
(@beeski)
Posts: 644
Honorable Member
 

Why don't you call Broadband VI so we can take a look at your connection and figure out what the problem is?
The network is 100% up and running on all 3 (we actually have customers on 7) US Virgin Islands.
Mon-Thurs 8-8, Fri-Sat 9-5.
719-2943

Beeski, I did call today. No luck in resolving the problem. They are coming out on Tuesday to install some new equipment. We will see if that fixes things. Right now, we're having close to dial-up speeds.

Bernie

I adjusted a few things...your connection is much happier....but they still will come out Tuesday and install new equipment.

Pica, Dixie, Speedy, since I have no idea who you are....call 719-2943 after 9am and ask for assistance....Ricky will take care of you.

 
Posted : February 16, 2013 11:41 am
(@poodle)
Posts: 508
Honorable Member
Topic starter
 

Beeski, I'm out in Solitude. Broadband seems to be much, much better today, so far.
I can't imagine that so many people would all of a sudden have the same issues if BBVI wasn't the culprit.
Let's hope everything is fixed...

 
Posted : February 16, 2013 12:17 pm
(@ca-dreamers)
Posts: 445
Honorable Member
 

Real slow early 7ish, then all of a sudden everything is roses again!

 
Posted : February 16, 2013 12:39 pm
(@SkysTheLimit)
Posts: 1914
Noble Member
 

Working fine on North Shore(tu)

 
Posted : February 16, 2013 12:42 pm
(@poodle)
Posts: 508
Honorable Member
Topic starter
 

Uh-oh...the slowness just kicked back in on the east end...

 
Posted : February 16, 2013 1:01 pm
(@beeski)
Posts: 644
Honorable Member
 

Poodle, for the 17th time, call 719-2943 on STX, 774-5780 on STT, or flag down Tory in his black FJ Cruiser on STJ.
or email:
stxsupport@broadband.vi for STX support
sttsupport@broadband.vi for STT/STJ support
Anonymous posts on a message board ain't gonna get anything fixed....since we have no clue who you are.
thanks,
Mike

 
Posted : February 16, 2013 1:10 pm
(@poodle)
Posts: 508
Honorable Member
Topic starter
 

aahhhh...Beeski...now that you gave me an email, I can contact them. Thank you! I have NO phone service out here!!

 
Posted : February 16, 2013 1:15 pm
(@speee1dy)
Posts: 8867
Illustrious Member
 

thank you mike

 
Posted : February 16, 2013 3:29 pm
bathiel
(@bathiel)
Posts: 523
Honorable Member
 

Why don't you call Broadband VI so we can take a look at your connection and figure out what the problem is?
The network is 100% up and running on all 3 (we actually have customers on 7) US Virgin Islands.
Mon-Thurs 8-8, Fri-Sat 9-5.
719-2943

Beeski, I did call today. No luck in resolving the problem. They are coming out on Tuesday to install some new equipment. We will see if that fixes things. Right now, we're having close to dial-up speeds.

Bernie

I adjusted a few things...your connection is much happier....but they still will come out Tuesday and install new equipment. .

Whatever you did, it worked! Definitely much better today. Thanks so much!

 
Posted : February 16, 2013 6:49 pm
(@poodle)
Posts: 508
Honorable Member
Topic starter
 

Beeski, you were a great help through all my troubles, Thank you!

Now, it turns out the culprit was not BBVI, nor was it a virus, nor was it spyware, or cookies, or temp files. Turns out it was an 'overload' of gadgets using the wireless router! And, being that I am the furthest from the router, well, you know the rest!

BBVI was great at responding & making suggestions, Beeski was SO fast, I am glad he is on this board!

 
Posted : February 17, 2013 1:53 pm
(@CarlHartmann)
Posts: 158
Estimable Member
 

I know exactly what you mean !,,, At Coakley Bay we have VI Broadband included in our fees. You can also pay more and get the higher tier service. Since we changed to VI Broadband from our own internal system, things have gotten SO MUCH better. Not only is the service fast and always up, but they respond very quickly. Being a know-it-all I initially figured any problems were theirs. They patiently pointed out a similar problem in my riouter. I know of no system issues since then.......odd how much better their system got after mine was set up right. This is not your usual VI communications company. Call them, they fix it correctly and quickly. On my list of top 5 VI vendors!

 
Posted : February 17, 2013 2:11 pm
(@lulusunshine)
Posts: 44
Eminent Member
 

Mine is still not working and we paid for the month membership and have not been able to use it... It has not been working for over a week in my area, although I did see a couple guys come out and work on it but with no luck... oh well I am sure it will be up and running at some point 🙂

 
Posted : February 17, 2013 2:32 pm
(@SkysTheLimit)
Posts: 1914
Noble Member
 

On my list of top 5 VI vendors!

Who are the other 4?

 
Posted : February 17, 2013 6:35 pm
(@CarlHartmann)
Posts: 158
Estimable Member
 

The Oil Genie, Dish TV, Office Max and Ziggy's
Eclectic....no.?

 
Posted : February 17, 2013 6:53 pm
Page 1 / 2
Search this website Type then hit enter to search
Close Menu